Home » » iPhone 3.1.2: Carrier update

iPhone 3.1.2: Carrier update

Written By Unknown on Thursday, October 8, 2009 | 8:26 AM

...

iPhone 3.1.2 carrier 5.6

The recently released iPhone 3.1.2 update also includes a carrier update for AT&T iPhone 3G and iPhone 3GS users. The carrier is updated to AT&T 5.6. The baseband/modem firmware for the iPhone 3.1.2 update still remains at 05.11.07 (which currenty cannot be unlocked).

How to update iPhone 3.1.2 carrier settings


1. Download and install the iPhone 3.1.2 firmware to your iPhone 3G or iPhone 3GS.

iPhone 3.1.2 download and update

2. Once the iPhone  3.1.2 firmware is installed, iTunes will display a message saying: "An update to the carrier settings for your iPhone is available. Would you like to download it now?". Click Download and Update.

iPhone carrier settings updated

3. Once you've clicked the download and update button, iTunes will automatically update your carrier settings and display the following message: "Your iPhone carrier settings were updated successfully". That's it, you're done!

I'm not sure what is included in these new carrier settings. Last time Apple issued the carrier settings to enable MMS on AT&T, maybe these carrier settings will enable VoIP over 3G, now that AT&T is allowing Skype to use 3G. What do you think?

...

Share this article :

+ comments + 39 comments

d@n13l
October 8, 2009 at 1:31 PM

AT&T probably made some adjustments to the iPhone mms. I knew it was only a matter of time before they did.

Ron
October 8, 2009 at 2:17 PM

Maybe. Or just fixing bad bugs.

Fabian
October 8, 2009 at 5:20 PM

They didn't fix shit. I still
don't have mms. And yes I did turn the basterd off and on so what's going on here

Frustrated
October 8, 2009 at 6:37 PM

My MMS hasnt been working today, im still at 3.0 and 5.2carrier and it was working yesterday but not today.
so very frustrating.

Jeff
October 9, 2009 at 2:54 AM

You have a 3g or 3gs right? The original iphone doesnt have mms capabilities

October 9, 2009 at 4:56 AM

@Fabian then you phone is gonna take a shit dude lol

Sam
October 9, 2009 at 5:33 AM

hi

but the redsn0w 0.8 will recognize the 3.1.2 7D11 software and i'll unlock my iPhone and install cydia any more so any ideas?

Sam

Phantom Wraith
October 9, 2009 at 7:37 AM

@Fabian, what iphone do you have? the 2G DOES NOT get MMS.

I had gotten MMS through a hack right around the time 3.1 came out... (I am on 3.1 as well)

brusqueboi
October 9, 2009 at 11:06 AM

all of those who can't get mms still or shutsdown on you go to apple and trade it in for a phone(refurbished) for free... i did that cuz it was doing it to me. the only thing is that you have to prove it. I couldn't prove the shutting down(because that's random) but the sending of mms i could. So they restored my phone and turned it off and on then tried sending a mm, it didn't work so they replaced it with a iphone that did work.

John doe
October 9, 2009 at 3:47 PM

The 2g does get mms. You have to be on 3.0 os otherwise it won't work.

Cwill6100
October 9, 2009 at 9:55 PM

After updating carrier if mms will not work. Simply go into settings reset and choose reset network settings. Then reboot phone and mms should work.

rrolff
October 10, 2009 at 1:16 AM

I have a 3.0 phone that stopped working on TMobile - assuming the phone was updated by iTuens, then in troubleshooting I restored back to 3.0 - so I am not sure... How do you tell if the baseband was updated? Phone works, and after a restore, and unlock, it goes on TMobile, even can get SMS - but soon after goes to searchiing... for network...

rrolff
October 10, 2009 at 1:37 AM

BTW i my carrier is "Carrier 4.0", and my modem FW is 04.26.08

RobBroad4th
October 10, 2009 at 5:08 AM

The two phone calls I made yesterday were breaking up really bad even though I had full bars. After this update, I had no problems. Anyone else have that experience?

Crack it
October 10, 2009 at 8:52 AM

What The carrier update does is allow u to send MMS over WiFi or at least u can

Crack it
October 10, 2009 at 8:53 AM

U= i sorry typo

HeliExtreme
October 10, 2009 at 3:31 PM

If you have a 3G and still can't send MMS after the carrier update 5.5, you might need to get a new sim. Go to your closest AT&T corporate store and get one. It's free.

beat it
October 10, 2009 at 3:41 PM

Funny, I got MMS the day they enable it. I receive a SMS from ATT, tell me it's now available. I did a update and I start using it.

Where have you been?

Reign
October 10, 2009 at 4:12 PM

So, wondering.

1- is the jailbreak literally an update for already jailbroken iphone/ipod touches, or can it jailbreak "clean" ipods.

2- is there a jailbreak for ipod touch 1st gen 3.1.2

Rob in SF
October 10, 2009 at 4:31 PM

I will tell you ONE thing I noticed right away, as soon as I downloaded the carrier update, voicemails I had not previously received where now there! I even had voicemail from a MONTH AGO!

Roman
October 10, 2009 at 4:38 PM

I have A 3gs I keep getting the red exclamation shit
mms does not work for me I updated to 3.1.2
got the carries setting updated successfully and did turn the iPhone off and
is NOT fucken working .....helpppppppppp

AKA
October 11, 2009 at 5:04 AM

yo i have an iphone 3g its on 3.1.2 and my carrier is fido so if i jailbreak it will i be able to unlock it? just wondering i looked at the version of fido it said fido 5.0 and it is on 5.11.07

That One Guy
October 11, 2009 at 2:57 PM

This sucks. I can't use the internet on any apps. Not even built-ins like maps. totally useless. Update now please apple. This update is crap and blocks my internet.

HERO
October 12, 2009 at 2:42 AM

How true is that? Sources?

FrankDerrickTheKing
October 12, 2009 at 3:23 AM

geohot released blackra1n sometime this morning! all iPods/iPhones are jailbreakable. I'm writing this on my jailbroken 3Gs running 3.1.2 fw.

ummmm
October 12, 2009 at 7:44 AM

@FrankDerrickTheKing geohot released blackra1n a few days ago...not today....i know because I used it yesterday to jailbreak my 3gs

DrChip
October 13, 2009 at 12:53 PM

Looking at 5.1, 5.5 and 5.6 the only change I can see from 5.5 to 5.6 is the size of the file allowed and some string passed. Maybe a counter or byte total? 5.1 has lots of tethering information that was removed in 5.5.

stanmanh
October 13, 2009 at 1:47 PM

Does anyone have the download file for the new carrier setting 5.6. I am still running OS 3.0.1 and do not want to lose tethering. I know how to update the carrier setting but need the 5.6 file. Please help. Thanks...

stanmanh
October 13, 2009 at 1:50 PM

PS...I am currently using carrier setting 5.1 If I update to 5.6 will I lose my tethering? If yes, then forget me updating. I like being able to tether.

Crack
October 14, 2009 at 9:12 AM

Finally the dev-Team Has Released the PWNage TOOL jailbreak for mac only sorry windows users to dowload everything you need download the iPSWs from this website go to Google type in Dev-Team blog and click on the first result download PWNage tool for mac only a jailbreak firmware 3.1.2 !!! Yeah!!!!! ;) :)

zero
October 14, 2009 at 8:44 PM

i don't know whats wrong with this, my OS is already 3.1.2, but my carrier is still 5.0, i'm live in Indonesia

Wtf
October 15, 2009 at 5:57 PM

Ok people if u have trouble with mms call att If u had the old 2g they still have it in the system as a 2g so the can switch it to the 3g ya i figured out this problem they make u type in some numbers on your phone and u have to read them a correct number if u have any trouble i work on the iphone itself aim me or email me your problem camman0313@aol.com the camman0313 is my aim

Snickers
October 16, 2009 at 11:48 AM

If I update my carrier, what all changes?

I am using 3.1.2 jailbroken + ultrasn0w unlock. I am just hoping this won't overwrite the Modem Firmware and screw me over.

Also. Since I do not even use ATT would this still enable "MMS" for me? I am constantly switching my SIM card from T-Mobile to China Mobile while traveling.

Thanks for your help I really appreciate it

mawy
October 19, 2009 at 7:35 AM

snicker. remove your ultrasn0w. i had the same problem. it will work. :)

Snickers
October 19, 2009 at 4:22 PM

Thanks mawy, will give it a whirl D:

michael
October 21, 2009 at 4:00 AM

when comes the nieuw jailbreak for update 28-10-2009

mark lopez
October 26, 2009 at 12:12 PM

hey guys.. im from the philippines. i bought my first iphone 3g s in a local mall here in the philippines. i was able to use my iphone for one day.. but when i plugged it in itunes a box popped out saying to update.. i updated my phone and now i can't use it coz it's locked. it won't accept my sim card. i was able to jailbreak but i can't use sms and phone... what to do? help? anyone please?

Tiya
October 27, 2009 at 3:15 PM

ok it will work if no ultrasn0w.. but baseband 05.11.07 not work... anyway u a pretty

Alex
February 4, 2010 at 10:19 AM

Anybody has a link to download the carrier settings file 5.6 for at&t? Thanks!!!

Post a Comment

 
Copyright © 2012. QuickPWN - All Rights Reserved.
..